Jump to content
Stef's Coding Community

Call to a member function load() on null when openning a login form in CMS


Recommended Posts

Hello, I've been doing the "lets build a CMS with MVC" tutorial in Stefan's web design course. and ran into a problem. Basically, the CMS doesn't want to open a login form, all though I've been following the tutorial pretty closely.

Idk how this forum works. So I am attaching a couple of links.

Here's the problematic code from a post on Code Project: https://www.codeproject.com/Questions/5286592/Call-to-a-member-function-load-on-null-when-trying

And a link to a github repo with my code: https://github.com/DmitrijusKazakovas/CMS

Thank you for the help.

Link to post
Share on other sites
On 11/20/2020 at 9:12 PM, administrator said:

Hmm ... what is the error message you are getting?

?

Stef

?

Thank's for the reply, I fixed the original error but now I have another one.

After I login into the admin page the editable fields do not show up.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...
国产在线精品亚洲第1页,国产在线精品亚洲二区,九九线精品视频在线观看视频